Song quiz stops playing
Incident Report for Shiro Discord Bot
Update
As time passes, more and more issues pop out. We started rewriting the Bot, and a new website with a dashboard is being made. Keep your heads up, we will hopefully be back in a month!
Posted Nov 14, 2019 - 20:41 UTC
Identified
Currently, the song quiz crashes sometimes. If this happens, the bot is not usable for your guild anymore. Unfortunately, we are rewriting the bot. A new release will be served soon.
Posted Sep 03, 2019 - 16:59 UTC
This incident affects: Bot and Audio Streaming.